MeetWeb v0.6 (Beta3) released

We are pleased to announce the availability of the MeetWeb v0.6 Beta3 package with minor bug fixes. Check for release notes.

Database schema not changed.

Installation requirements:
* PHP4 (ver. >=4.3) or PHP5 (ver. >=5.0, Windows-platform ver. >= 5.2.1)
* MySQL (ver. >= 4.0) or PostgreSQL (ver. >= 7.0)